Ballot comments from January 2018 ballot

From HL7Wiki
Jump to navigation Jump to search

Return to Orders & Observations Work Group

Return to Ordering Service Project Page

Return to Catalog Project Page

Catalog Trackers (ObservationDefinition, SpecimenDefinition)

  • 14481 Should+catalog+support+a+catalog+of+experimental+subjects%3F (Richard Townley-O'Neill)
    • Proposed resolution: Question answered - Lists or directories of persons are out of scope of catalog resources. (NO ACTION NEEDED)
  • 14721 Update+EntryDefinition+with+meaningful+name+-+2018-Jan+Core+%2343 (Brett Marquard)
    • Proposed resolution: Persuasive - rename resource to CatalogEntry (DONE)
  • 14746 Drop+specimenToLab+and+move+children+to+root+-+2018-Jan+Core+%2381 (Eric Haas)
    • Proposed resolution: Persuasive with mod - Rename the backbone element to "typeTested" (DONE)
  • 14747 Group+elements+under+%22container%22+backbone+element+-+2018-Jan+Core+%2382 (Eric Haas)
    • Proposed resolution: Persuasive create backbone element container, grouping {type, cap, description, capacity, minimumVolume, additive} (DONE)
  • 14748 Add+examples+for+SpecimenDefinition+-+2018-Jan+Core+%2383 (Eric Haas)
    • Proposed resolution: Persuasive - Add example of typeCollected venous blood, with 2 typeTested serum and plasma (CANNOT DO. NEED PROVIDED EXAMPLE)
  • 14749 Drop+lightExposure+-+2018-Jan+Core+%2384 (Eric Haas)
    • Proposed resolution: Persuasive - remove lightExposure, which is a kind of string:instruction (DONE)
  • 14750 conservation+%3D%3E+preservation+-+2018-Jan+Core+%2385 (Eric Haas)
    • Proposed resolution: Persuasive - replace "conservation" by "preservation" in definitions and descriptions of elements handling, maxDuration, instruction (DONE - CHECK IN PENDING)
  • 14751 Make+lightExposure+a+CodeableConcept+-+2018-Jan+Core+%2386 (Eric Haas)
    • Proposed resolution: Not persuasive with mod - lightExposure is dropped as requested in #14749 above (OBE AND DONE)
  • 14752 Handling+condition+valueset+doesn%27t+match+definition+-+2018-Jan+Core+%2387 (Eric Haas)
    • Proposed resolution: Not persuasive with Mod - Rename element "conditionSet" as "temperatureQualifier" to make it clear that this element qualifies the interval of temperature, which characterizes an occurrence of handling. (DONE).
  • 14753 Move+preference+to+entryDefinition+-+2018-Jan+Core+%2388 (Eric Haas)
    • Proposed resolution: Not persuasive - there was a misunderstanding on the repeatable backbone element specimenToLab, to be renamed as "typeTested". See tracker #14746 (NO ACTION NEEDED)